Subject: (urth) Rumour Control

From: James Russell <j.a.russell at exeter.ac.uk>
Date: Wed, 07 Jun 2000 09:02:23 +0000

Several times now I've come across people mentioning that 
Sev is going to make an appearance in the Sort Sun books.
However, I've been trawling the archives and I cant find 
any legitimation for this rumour.

Can anyone tell me where it comes from and what the details 
are?

Cheers.
----------------------
James Russell
University of Exeter

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Kevin J. Maroney <kmaroney at crossover.com>
Date: Wed, 07 Jun 2000 09:25:26 +0000

>any legitimation for this rumour.

I have that directly from David Hartwell, who read the manuscript for
_Whorl_ about five months ago. He even quoted me a very short scene. 

-- 
Wombat
Kevin J. Maroney
Kitchen Staff Supervisor, The New York Review of Science Fiction