Subject: (urth) Dredging up the past

From: Jim Russell <j.a.russell at exeter.ac.uk>
Date: Mon, 12 Jun 2000 10:31:57 +0000

Ok, Im not sure if this has been dealt with or not, but 
referring back to the Jonas, Hethor, Tzadkiel stuff...

At several points in UotNS characters note that there is 
only one ship travelling between the stars, but because it 
ignores standard temporaral physics it seems like many. So 
the ship has a linear, internal history which does not obey 
the laws of normal time (just like Sev). Bearing in mind 
the high possibility that Jonas had served on this ship (at 
some point in history), can we assume that the crashlanding 
he talks about is the end of Tzadkiel's ship?

When he then steps into Father Inire's mirrors, claiming 
that he will return when he is "Sane and whole" isn't he  
talking about returning to his own past aboard the ship 
(The asumption being that he will emerge between the sails 
which pick up the apports that plague the ship).

Obviously this poses some (whopping) problems with regards 
to the Jonas/Miles situation, but I'd appreciate hearing 
anyone else's thoughts on this.

Feel free to shout me down at will.
----------------------
Jim Russell
University of Exeter

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Daniel Fusch <dfusch at hotmail.com>
Date: Mon, 12 Jun 2000 16:12:57 +0000

Jim wrote:
>Bearing in mind

I think it more likely that Jonas' crashed ship was one of the smaller, 
intrasystem ships--a ship such as the one that ferries Severian and 
Burgundofara to Urth, for example, or such as the ship of the Hierodules in 
"Lictor."

>which pick up the apports that plague the ship).

I had that impression, too.

Daniel
________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com