Subject: (urth) British stuff

From: Nil_Ultra <nil_ultra at email.msn.com>
Date: Thu, 27 Jul 2000 22:18:33 +0000

A bit off the subject of this great discussion;  I keep hearing about these great books released in Britain well before the U.S.;  does anyone know how some of us poor bastards in the U.S. can purchase the british editions?  Specifically at the moment I'm looking for the complete Book of Ash.

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Thu, 27 Jul 2000 23:15:54 +0000

Why not order from online booksellers, specifically
amazon.co.uk or www.bookshop.co.uk? ASH would be
reasonably inexpensive by that route...

--- Nil_Ultra <Nil_Ultra at email.msn.com> wrote: > A bit
off the subject of this great discussion;  I
> keep hearing about these great books released in
> Britain well before the U.S.;  does anyone know how
> some of us poor bastards in the U.S. can purchase
> the british editions?  Specifically at the moment
> I'm looking for the complete Book of Ash. 
> 

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

*More Wolfe info & archive of this list at http://www.urth.net/urth/