Subject: (urth) Taps & Sighs

From: Nil_Ultra <nil_ultra at email.msn.com>
Date: Thu, 03 Aug 2000 12:06:06 +0000

Has anyone heard anything about the book "Taps and Sighs" to be released in august?  It is a collection of stories of hauntings that lists Gene Wolfe as a contributor.  Anyone know if this is a new story?

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Fri, 04 Aug 2000 08:33:23 +0000

--- Nil_Ultra <Nil_Ultra at email.msn.com> wrote: > Has
anyone heard anything about the book "Taps and
> Sighs" to be released in august?  It is a collection
> of stories of hauntings that lists Gene Wolfe as a
> contributor.  Anyone know if this is a new story?  
>
As far as I know, Wolfe's contribution to TAPS AND
SIGHS (a very expensive limited edition small-press
anthology) is an original story titled "The Walking
Sticks". Wolfe also has a new story in Ed Kramer's 
anthology STRANGE ATTRACTION, published by Bereshith /
Shadowlands Press; his story "A Traveler in Desert
Lands" appeared in another Shadowlands anthology, John
Pelan's THE LAST CONTINENT: NEW TALES OF ZOTHIQUE, in
1999.

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

*More Wolfe info & archive of this list at http://www.urth.net/urth/