Subject: (urth) Crowley answers

From: akt <akt at attglobal.net>
Date: Mon, 07 Aug 2000 17:23:12 +0000

I've transcribed the part of my interview that answers questions sent by
mantis, William, Adam. Shall I email them individually, or is there
enough interest from the list to merit a post?

-alga

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Kevin J. Maroney <kmaroney at ungames.com>
Date: Mon, 07 Aug 2000 17:32:33 +0000

>enough interest from the list to merit a post?

Post! Post! Post!

What I tell you three times...

-- 
Wombat, a.k.a. Kevin Maroney kmaroney at ungames.com
Kitchen Staff Supervisor, New York Review of Science Fiction
http://www.nyrsf.com

---

From: mark millman <millman at us.ncipher.com>
Date: Mon, 07 Aug 2000 17:36:08 +0000

Post please, alga.

If the list doesn't agree with me, please include me in the 
direct mailing.

And thank you for your efforts and your generosity.

Mark Millman

At 05:23 pm EDT on Monday 7 August 2000, alga wrote:

> I've transcribed the part of my interview that answers 
> questions sent by mantis, William, Adam. Shall I email 
> them individually, or is there enough interest from the 
> list to merit a post?
>
> -alga