Subject: (urth) Re: Parkroads and Grunday

From: shannon wilde <swilde_99 at yahoo.com>
Date: Fri, 01 Sep 2000 08:34:05 +0000

Remembering the altered day names in a Sandman issue,I
found my box of comics and checked.  Dream's work
schedule one week had the days as Moonday, Truesday,
Wodensday, Thirstday, Fire'sday, Satyrday, and
Son'sday.  No Grunday, though, and if there were any
other such examples in the series, no bells are
ringing for me.  I don't suppose it's a reference to
Solomon Grundy, who died on Sunday, eh?  Oh well.  

As to Parkroads, I really don't think Wolfe was doing
his Catholic boogie here.  I believe he way
illustrating the perhaps universal human urge to place
the location of paradise and meaning "anywhere but
here," whether East(Land of the Sunrise), West(Tir Na
N'og), South(Mittelgard), North(Hyperborea), Heaven
and Hell, or center (Mt Kaf).  Wolfe demonstrates the
mythologization of locations in time as well, both
within the film (the Golden Mountain Land of the
family's past)and in the review (in the possible real,
uh, reel of the future, all will be revealed), sending
the reader to find meaning outside of the text.  No
investment here either-it was neat to try to think of
this story from an angle other than Borges.  Phooey, I
get the feeling I'm missing the point, but as a Wolfe
fan, I'm used to the sensation, and even enjoy it.

PS A half-bare Bear, in spectacles yet!, delivering a
lecture...really?  Wow.  Really?    

__________________________________________________
Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Peter Westlake <peter at harlequin.co.uk>
Date: Fri, 01 Sep 2000 16:27:49 +0000

>found my box of comics and checked.  Dream's work

Thanks for checking, Shannon - maybe it really was just
Solomon after all. That was the only recognisable Grunday
I found on the net, too.

>As to Parkroads, I 
[...]
>fan, I'm used to the sensation, and even enjoy it.

Yes, me too. Why else would I be reading Castleview
yet again! More on that later, perhaps.

>lecture...really?  Wow.  Really?    

It sounds so much more exciting, put like that :-)
But no - "bear-chested", not "bare", and I was listening
rather than talking. The spectacles did show up on my
home-made id badge, and I wear contacts, if they count?

Peter.

"Large shambling person in contact lenses and topical T-shirt"
doesn't really have the same ring to it....