Subject: (urth) Re: Digest urth.v029.n058

From: David Duffy <davidd at qimr.edu.au>
Date: Mon, 04 Sep 2000 04:04:46 +0000

> 
> From: "James Jordan" <jbjordan at gnt.net>
> Subject: Re: (urth) Parkroads (the new Suzanne Delage)
>     One would think that the ship would be, in some sense, the Church, and
> its demi-god captain, in some sense, Christ. But that does not seem to work,
> ...but Chang did not strike me as very close to a Christ figure.
> ...So, perhaps the characters, in their
> eastward movement, are making a big mistake. The ship, then, would be an
> anti-Church, and Chang would be an anti-Christ. The characters need to turn

Not having read the story, is it the Ship of Fools?

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Peter Westlake <peter at harlequin.co.uk>
Date: Thu, 07 Sep 2000 09:59:13 +0000

>Not having read the story, is it the Ship of Fools?

I don't think so - it has a Captain, for one thing, and the Parks are
not shown as having any particular vices. As for Chang being the
Anti-Christ, he really doesn't play a big enough part in the story
for that, I think. Thanks for the ideas, though!

Peter.