Subject: (urth) Ushas and Master Xiphias

From: Dan Parmenter <dan at lec.com>
Date: Thu, 19 Oct 2000 10:30:11 +0000

> Should we now be calling this list "Ushas"?

I rather like that, and I certainly support a unified Wolfe list.

Random Whorl comment, probably made before: I wish we got more of
Master Xiphias.  He deserves a short story or two of his own at
least.

Shellac

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Dan Parmenter <dan at lec.com>
Date: Thu, 19 Oct 2000 10:30:11 +0000

Shellac