Subject: (urth) divine digits revisited

From: Joshua A. Solomon <j.solomon at ucl.ac.uk>
Date: Tue, 11 Nov 1997 13:31:48 +0000

[Posted from URTH, a mailing list about Gene Wolfe's New Sun and other works]

A while back I noticed that "God's fingers" are mentioned in two
of Gene's latest stories. Re-reading "The Eyeflash Miracles" last week,
I noticed that they crop up there too. Originally, I guessed that "God's
fingers" were responsible for the circumstances around which the plot
revolves. I still think that I'm right, but only indirectly. 

SPOILER WARNING FOR "THE EYEFLASH MIRACLES"

The eponymous miracles are perfromed by our genetically enhanced
hero, Little Tib. One of the supporting characters is, among
other things, a theologist. He sees "the hand of God" in these
miracles and he wants to know what Little Tib sees when he is
performing them. Another character derisively suggests that
the theologist is trying to take "God's fingerprints." Little
Tib says that he sees angels.

In this story anyway, the hand of God is responsible for what
Little Tib sees. I.e. his revelations. (He can't *really* see
anything; he is blind.) As revelations are the circumstances
around wich the plot revolves in other Wolfe works (particularly
the Soldier stories and the Long Sun series), my initial guess
was somewhat correct. I am not sure if this interpretation is
consistent with "God's fingers" as rendered in the recent stories.
(Sorry, I've forgotten their titles. Wolfe published 3 in
Asimov's and F&SF in the last year or so. The two that I've been
able to track down both mentioned "God's fingers.")
Anybody else know of any other references to God's fingers?

bee
--
Joshua A. Solomon
Institute of Ophthalmology
Bath Street
London EC1V 9EL
Voice: (44) 171 608 6924
Fax: (44) 171 608 6846
j.solomon at ucl.ac.uk
http://vision.arc.nasa.gov/personnel/jsolomon

---

From: Jim Jordan <jbjordan at gnt.net>
Date: Sat, 15 Nov 1997 01:08:29 +0000

Joshua,

	Remind us of the other stories where God's fingers are mentioned. 

	Biblically:

1. God wrote the 10 Commandments with His own hand.
2. At Belshazzar's Feast (Daniel 5), God's fingers wrote judgement on the
wall.
3. Jesus wrote with His hand on the ground in John 8, in the story of the
woman taken in adultery.

Possible connexions?

Nutria

---

From: Joshua A. Solomon <j.solomon at ucl.ac.uk>
Date: Sat, 15 Nov 1997 12:46:33 +0000

>         Remind us of the other stories where God's fingers are mentioned.

"Try and Kill It;" "Counting Cats in Zanzibar."
bee
--
Joshua A. Solomon
Institute of Ophthalmology
Bath Street
London EC1V 9EL
Voice: (44) 171 608 6924
Fax: (44) 171 608 6846
j.solomon at ucl.ac.uk
http://vision.arc.nasa.gov/personnel/jsolomon