Subject: (urth) Re: Digest urth.v030.n074

From: akt <akt at attglobal.net>
Date: Thu, 01 Mar 2001 01:00:18 +0000

Caroled mantis, responding to Ranjit:
>
> >Maybe they're off to see the Shrike, the wonderful Shrike of
Hyperion.
>
> "We're off to see the Shrike,
> the Wonderful Shrike of Hyperion!
> It really is a spike of a shrike,
> The Wonderful Shrike of Hyperion!
>
> If ever a swindlous spindle there hikes,
> Or time warp respites,
> Or sado delights,
> It's all because, because, because, because!
> Because of the wonderful beings it spikes!"
>

I could while away the hours
Conferring with the flowers
And tightnin' every screw.
While my head I'm mostly scratchin'
While I wish my thoughts were hatchin'
If I only had a clue!

I'd unravel every riddle
For any individdle
In the pink or in the blue
With my musings most errantic
I could wax a trifle mantic
If I only had a clue!

Oh I could tell you why
Blue and Green are in convergence
I could tell you Pig's emergence
And some Christian effervescence.

I would not be just a nothin'
My head all full of stuffin'
My heart all full of pain
I would laugh and I'd be merry
Life would be a dinglederry
If I only had a clue.

-alga

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: akt <akt at attglobal.net>
Date: Thu, 01 Mar 2001 10:23:43 +0000

Jahlee's Song

Somewhere, over the rainbow, way up high, 
there's a land that I heard of once in a lullaby. 
Somewhere over the rainbow, far from Blue, 
there the dreams that I dare to dream, 
really do come true. 
  
Someday, I'll wish with Horn/Silk/Pas 
and wake up with the Land of Oz before me. 
Where I can dance and strip and ----, 
Trust me, with a bit of luck,
that's where you'll find me. 
 
Somewhere over the rainbow, I won't fly. 
Why fly over the rainbow,
when I can eat apple pie? 
If other little vampires fly beyond the rainbow,
why, oh why, can't I? 

-alga