Subject: (urth) Bloom's gnovel

From: Michael Andre-Driussi <mantis at sirius.com>
Date: Mon, 14 May 2001 06:15:42 +0000

To answer alga, Bloom's novel/homage to Arcturus is THE FLIGHT TO LUCIFER.

I wish he would write a chapbook about A VOYAGE TO ARCTURUS.

(Waiting for the next digest to arrive.)

=mantis=

Sirius Fiction
Catalog and errata sheet at http://www.sirius.com/~mantis/

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Michael Andre-Driussi <mantis at sirius.com>
Date: Sun, 13 May 2001 17:25:21 +0000

=mantis=

Sirius Fiction