Subject: (urth) RE: Digest urth.v030.n123

From: Russell Wodell <hse at telus.net>
Date: Tue, 29 May 2001 15:09:00 +0000

The best site I have found thus far is the "Arts & Letters Daily" Website at
http://www.cybereditions.com/aldaily/, which contains links to many book
review sites in addition to much else.

Russell
--------------- MESSAGE urth.v030.n123.2 ---------------

From: "John-Paul Wellcoat" <john-paul.wellcoat at omgroup.com>
Subject: Reviews
Date: Tue, 29 May 2001 17:44:53 +0100
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Disposition: inline

Sorry to abuse the list like this but, could any of you point me in the
direction of a comprehensive, quality book review site.
JP

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: John-Paul Wellcoat <john-paul.wellcoat at omgroup.com>
Date: Wed, 30 May 2001 10:08:56 +0000

Thanks Russell.
Looks good.

JP