Subject: (urth) Re: Digest urth.v030.n130

From: Alice Turner <pei047 at attglobal.net>
Date: Thu, 21 Jun 2001 14:55:46 +0000

> In the meantime, I'll be dreaming of Aelfrice and all the likely
Wolfean
> wonders soon to be found there.
>
> Robert Borski

I hope this book is better than it sounds. It sounds like one more
dreadful "medieval" s&s mess that will have to clamber out of a swamp of
competition. The very name "Aelfrice" strikes a dauntingly trite note.

-alga

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Kevin J. Maroney <kmaroney at ungames.com>
Date: Thu, 21 Jun 2001 15:08:57 +0000

>competition. The very name "Aelfrice" strikes a dauntingly trite note.

It's Old English for "elf-land". I don't know if that makes you feel better 
or worse about it....

-- 
Wombat, a.k.a. Kevin Maroney kmaroney at ungames.com
Kitchen Staff Supervisor, New York Review of Science Fiction
http://www.nyrsf.com

---

From: new_sun <new_sun at hotmail.com>
Date: Fri, 22 Jun 2001 05:26:00 +0000

Wasn't this going to be a young-adult novel?

Christopher CULVER <new_sun at hotmail.com>
 
----Original Message-----
   >From:     	urth-errors at lists1.ba.best.com
   >To:         	urth at lists1.ba.best.com
   >Subj:     	Digest urth.v030.n130
   >Reply To:     	urth at lists.best.com
   >Sent:    	Thursday, June 21, 2001 1:10 PM
   >
   >
   >-------------- BEGIN urth.v030.n130 --------------
   >
   >    001 - "Robert Borski" <rborski@ - Wizard Knight: Progress Report
   >
   >URTH Digest -- for discussion of Gene Wolfe's New Sun and other works
   >
   >
   >--------------- MESSAGE urth.v030.n130.1 ---------------
   >
   >From: "Robert Borski" <rborski at charter.net>
   >Subject: Wizard Knight: Progress Report
   >Date: Wed, 20 Jun 2001 12:07:55 -0500
   >MIME-Version: 1.0
   >Content-Type: text/plain;
   >	charset="iso-8859-1"
   >Content-Transfer-Encoding: 7bit
   >
   >Good news, my brother and sister Lupophiles.
   >
   >GW has finished the first draft of his next novel, The WIZARD KNIGHT, and is
   >now about 130 pages into the second draft. Because of its considerable
   >length, he's anticipating (or at least hoping) it'll be published in two
   >massive volumes.
   >
   >Given the narrative complexity of SHORT SUN, I asked about WK's
   >point-of-view, and Wolfe responded: "The narrator recounts his experiences
   >in first, but switches to third to reconstruct events he did not witness."
   >
   >So keep your fingers crossed, and who knows, depending on how long it takes
   >GW to finish drafts two and three, and then turnaround time on the
   >publishing end, perhaps we'll be seeing the new work sometime late next year
   >or early the following.
   >
   >In the meantime, I'll be dreaming of Aelfrice and all the likely Wolfean