Subject: (urth) Gormenghast

From: Alice Turner <akt at attglobal.net>
Date: Sun, 24 Jun 2001 11:33:54 +0000

Any plans, among the US contingent at least, to watch the PBS
two-parter? Here in NY it's being aired Wed. and Thu., and I've actually
written it into my calendar. (I watch little TV and go out quite a bit,
so this is more remarkable than it sounds.)

-alga

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Joshua A. Solomon <j.a.solomon at city.ac.uk>
Date: Mon, 25 Jun 2001 08:49:48 +0000

To derive any enjoyment from this, alga, you will need to lower your
expectations.

> From: "Alice Turner" <akt at attglobal.net>
> Subject: Gormenghast
> Date: Sun, 24 Jun 2001 11:33:54 -0400
> MIME-Version: 1.0
> Content-Type: text/plain;
> charset="Windows-1252"
> Content-Transfer-Encoding: 7bit
> References: <200106232010.f5NKA1792615 at lists1.ba.best.com>
>

---

From: John-Paul Wellcoat <john-paul.wellcoat at omgroup.com>
Date: Mon, 25 Jun 2001 09:30:18 +0000

You will have to do more than lower your expectations to enjoy this, you will
have to ensure you have no expectations. Then just maybe you may see some light.
I can't imagine how the director was inspired to make Gormenghast so vibrant and
colouful.
Don't stay in, I suggest setting the video.
JP

|--------+------------------------>
|        |          "Joshua A.    |
|        |          Solomon"      |
|        |          <J.A.Solomon@c|
|        |          ity.ac.uk>    |
|        |                        |
|        |          25/06/01 09:49|
|        |          Please respond|
|        |          to urth       |
|        |                        |
|--------+------------------------>
  >----------------------------------------------------------------------------|
  |                                                                            |
  |       To:     urth at lists1.ba.best.com                                      |
  |       cc:     (bcc: John-Paul Wellcoat/OMT/OMGROUP)                        |
  |       Subject:     (urth) Re: Gormenghast                                  |
  >----------------------------------------------------------------------------|

ranjit at moonmilk.com

---

From: Spectacled Bear <spectacled.bear at pobox.com>
Date: Mon, 25 Jun 2001 10:39:36 +0000

>I can't imagine how the director was inspired to make Gormenghast so vibrant and

If it's the one that was on the BBC last year, the inspiration
comes from Peake's paintings and his time in China. His daughter
was quoted as saying it all looked just right.

If you do set the video, don't lose the tape.

Spectacled Bear.

(still hoping to find it one day...)

---

From: Alice Turner <pei047 at attglobal.net>
Date: Tue, 26 Jun 2001 02:38:35 +0000

And Dan'l says:

> I don't know about PBS, but if this is the British series of a
> couple years ago, see it. Modulo some simplification, they got
> the plot of the first two books right (they only do the first
> two), the look is good, and several of the characters are
> downright eerie, notably Swelter and Flay.

So I'm going to watch it. Bear, I am an idiot about recording, but will
try.

-alga

---

From: Endy9 <endymion91 at home.com>
Date: Wed, 27 Jun 2001 02:35:30 +0000

Alga,
Thanks for the heads up as I would have missed this otherwise.  I'm unfamiliar with Gormenghast, but it looks fairly wierd and strange and I can't resist stories like that (smile).

Dennis/Endy
http://members.home.net/endymion91/index.htm
--

---

From: Joshua A. Solomon <j.a.solomon at city.ac.uk>
Date: Thu, 28 Jun 2001 11:24:26 +0000

I hadn't imagined that my negative opinion of the show would be as
controversial as it turned out to be. Here's another of my opinions. I don't
think it's controversial, but here goes: Titus Groan and Gormenghast (i.e.
the books on which the show is based), are classics and everyone on this
list would enjoy them immensely.

bee

> From: "Endy9" <endymion91 at home.com>
> Date: Wed, 27 Jun 2001 02:35:30 -0500
> 
> Alga,
> Thanks for the heads up as I would have missed this otherwise.  I'm
> unfamiliar with Gormenghast, but it looks fairly wierd and strange and I
> can't resist stories like that (smile).

---

From: Endy9 <endymion91 at home.com>
Date: Mon, 02 Jul 2001 05:21:09 +0000

alga,
I finally attempted to watch this last night.  I could tolerate about an
hour.  I fastforwarded through the remaining three hours this morning in an
attempt to satisfy my "what happens in the end" curiosity.

The visuals were enjoyable for about the first hour.  Loved the colors and
backgrounds but that can't sustain a film for me for longer than an hour.  I
owe my wife now for encouraging her to watch it with me <grin>.  But at
least now maybe Dr. Who won't seem so bad to her.

Dennis/Endy

---

From: E Dorian <edorian at hotmail.com>
Date: Mon, 09 Jul 2001 09:09:48 +0000

This video was shown at Readercon a year ago.  I knew nothing about 
Gormenghast, but decided to check it out, and thought it was excellent.

I find that most movies based on books are horrible, and that the screen 
writers need to show some creativity and write their OWN stories, instead of 
shredding the written stories we love.  When I finally read the Gormenghast 
books, will this film fall into the same disappointing group of films as, 
say, Starship Troopers?

BTW, The Part One of Gormenghast was on last night, and I taped it.  Part 
Two is on tonight!

Darryl

>Reply-To: urth at lists.best.com
>To: urth at lists1.ba.best.com
>Subject: (urth) Gormenghast

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com