Subject: (urth) RE: Digest urth.v030.n135

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Wed, 27 Jun 2001 09:55:52 +0000

Paul C Duggan wrote:

> Wolfe is thinking of communion too, but the Vodalian alzabo 
> feast is pretty much an anti-communion, innit?

Is it just me, or would Vodalian Alzabo Feast make a great
name for a band?

And Dan Parmenter wrote:

> I was similarly shot down by Dan'l when I offered a
> physicalist/AI treatment of the abosrption of Maytera
> Rose into Maytera Marble, 

Oh, dear... "shot down" is just too harsh. "Disagreed
with," please.

Or if I did shot you down I apologize.

> Dan'l preferring a straightforward "soul residing in
> inanimate objects" reading.  Feh.  Wolfe's not just a
> Catholic, but he's also an engineer/tech writer at heart,
> never forget it.  

H'mmm.  Some clarity here: I don't for a moment suppose
that the two readings are mutually exclusive. What I do
believe is that many materialists _do_ think they are.
(This is somewhat analogous to the way many conservative 
Christians believe that the account in Genesis and the 
Standard Model are mutually exclusive.)

In particular: I would say that the soulist approach is
more fundamental to a clear reading of Wolfe than is the
materialist approach, but that Wolfe -- partially because 
he _is_ an engineer/tech writer at heart -- also likes to
provide engineerish mechanisms by which the soulish
events occur. 

> This is the guy who wrote a story ("Westwind") about
> people talking to God on walkie-talkies for goodness
> sake!  

Yes, a favorite Wolfe short of mine (after "Detective of 
Dreams"). But I should say it's really, really important
to keep in mind that the milieu of that story bears the
same kind of relationship to our world that the milieu
of Kafka's novels does, not the kind of relationship a
standard SF universe does. The Lupiverse, I should say,
is somewhere in between.

> Maybe this is why some hard SF people can't stand Wolfe.

That, and the fact that his stories aren't generally about 
problems to be solved by technological means.

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Michael Straight <straight at email.unc.edu>
Date: Wed, 27 Jun 2001 16:41:55 +0000

> problems to be solved by technological means.

Except maybe "Alien Stones."

-Rostrum