Subject: (urth) Used book stores

From: BraveSaintCroix <bravesaintcroix at aol.com>
Date: Wed, 18 Jul 2001 00:20:39 +0000

Hello all,
    
    Just to throw something out there: how many people here find their Gene 
Wolfe at used book stores?  Fishing through shelves of tattered paperbacks in 
cramped book stores is hobby of mine, but Gene Wolfe always seems scarce.  
That's why I was so excited to find both Claw of the Conciliator and 
Nightside the Long Sun at a store on vacation this past weekend.  I buy them 
even though I own them in trade paperback form because, although I try to get 
others to read Gene Wolfe, I hate lending out my Lupine tomes.  This way, I 
have used doubles to let them borrow.  I'll admit though, that the covers on 
some of them are downright embarrassing.

-Steve

PS:  Happy to say, my little sister just finished Shadow of the Torturer and 
enjoyed it.

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: eli+ <eli+ at gs211.sp.cs.cmu.edu>
Date: Fri, 20 Jul 2001 18:54:33 +0000

BraveSaintCroix at aol.com wrote:
> Wolfe at used book stores?  Fishing through shelves of tattered paperbacks
> in cramped book stores is hobby of mine, but Gene Wolfe always seems scarce.

For a while I couldn't turn around without tripping over drifts of
lonely orphan _Soldier_ paperbacks that nobody would take home.  But
you're right, Wolfe is mostly not one of the authors who turns up a
lot used.  A fair bit of _New Sun_.  Last summer, SoHo Books (of that
ilk) had quite a stash: _Castle_, _Storeys_, _Peace, _Devil_, _Doctor
Death_, I forget what else, all like new.  Probably Tor surplus. :-(
Wolfe is definitely one of the authors whose books I don't wait to
find used, both because that's not so easy and because I'd prefer to
buy a copy.

-- 
     Eli Brandt  |  eli+ at cs.cmu.edu  |  http://www.cs.cmu.edu/~eli/

---

From: Inire's biggest fan <inire at yahoo.com>
Date: Sat, 21 Jul 2001 00:54:50 +0000

> some of them are downright embarrassing.
I too score Wolfe books for loaning at used book
stores: On my last move I discovered I had 4 copies of
Shadow ( I kept thinking of people I'd loan it
to...;->) and I know that I've loaned at least that
many to classmates/co-workers over the years. Whats
1.50 to spread a little evangelical cheer? ;->

and as for scarcity, I tend to find pretty good
selections of the Urth stuff, less so for BotSS.

=====
Jeff "My dice hate me!" Miller      
				ICQ# 57242517
"The idea of verifying facts about the world through controlled repetition seems alien to just about everyone with the _possible_ exception of Fr Inire, and he's a bug-eyed space monster. . ."           -Jim Henley, on the URTH list

      Gaming to keep War out of RealTime!                     
           85 VF500F 'Contraceptor'
           **Specify Type Of Goat**

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

---

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Sat, 21 Jul 2001 22:04:40 +0000

Back in 1987 or so I'd never heard of Wolfe, but I read the
review of the Book of the New Sun in a back issue of
Asimov's Magazine, so I went to Moe's (?) and found one lone
used copy of Shadow of the Torturer.  When I'd finished
that, I went back to the bookstore to find nothing used but
the second book.  The same with the third and fourth-- they
showed up at the store just as I needed them.

- ranjit