Subject: (urth) Re: Digest urth.v030.n157

From: Richard Horton <rrhorton at prodigy.net>
Date: Wed, 01 Aug 2001 22:46:51 +0000

On Tue, 31 Jul 2001 08:30:01 -0700 (PDT), you wrote:

>Between the time when Delany planned the diptych and wrote Stars... and it was
>published then getting on with the second the AIDS issue hit and Delany said
>that his world was so changed by it that he could no longer write the second -
>poor memory might not serve but I think it was to be entitled "The Slplendour of
>Cities and their Dying" or something bery similar.
>
_The Splendor and Misery of Bodies, of Cities_

>Since there has be romour that he started working on it again, but only romour:
>I've heard nothing that could taken as reputable news.
>

I have heard that rumour as well -- from sufficiently reputable
sources that I believe it quite possibly true, but couched in such
terms that excessive optimism would be unwise.

-- 
Rich Horton | Stable Email: mailto://richard.horton at sff.net
Home Page: http://www.sff.net/people/richard.horton
Also visit SF Site (http://www.sfsite.com) and Tangent Online (http://www.tangentonline.com)

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Michael Straight <straight at email.unc.edu>
Date: Thu, 02 Aug 2001 08:34:23 +0000

> _The Splendor and Misery of Bodies, of Cities_

Wow.  I've never read Delaney, but that title alone makes me want to go
out and give him a try.

-Rostrum