Subject: (urth) OT: Alice in Manhattan, she's okay

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Tue, 11 Sep 2001 14:46:12 +0000

In light of today's terrible attack on Manhattan, some of us were concerned
about our dear alga, aka Alice Turner.

She is okay, I'm happy to report.

But we also worry about our other friends in the greater NYC area: Wombat,
are you okay? Ranjit, how about you?

=mantis=

Sirius Fiction
Has Moved To
http://www.siriusfiction.com/

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Kevin J. Maroney <kmaroney at ungames.com>
Date: Tue, 11 Sep 2001 19:02:37 +0000

>are you okay? Ranjit, how about you?

Safe in my burrow. I never made it into Manhattan today.