Subject: Re: Digest urth.v031.n003

From: Alice Turner <aturner3 at nyc.rr.com>
Date: Sat, 17 Nov 2001 17:32:06 +0000

> 
> Do the people at Lingua Franca know about this nascent field of study?
> They recently ran an article on P.K. Dick's academic admirers (and
> Dick's treatment of them).

Lingua Franca just died. This week.

-alga

---

From: Nigel Price <nigel.a.price at virgin.net>
Date: Sun, 18 Nov 2001 00:19:02 +0000

Concerning the BBC's "Walking with Beasts", Jerry Friedman asked:

>>Sounds like fun.  But no flightless birds? 
>>You won't be able to see how
>>Thecla stalked?

Oh yes, lots of flightless birds, particularly in the first episode.

Nigel