Subject: changes coming soon

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Thu, 06 Dec 2001 00:43:58 +0000

The server that hosts the Urth and Whorl mailing lists is
going to be shut down next week, so I'm moving them to a new
home.  I'll be moving the archives too, and hopefully
getting them organized for the first time in years.
There may be a week or two of confusion in the meantime.  I
will write with more details when I have them.

- ranjit

---

From: Steve Strickland <sstrickland at satx.rr.com>
Date: Thu, 06 Dec 2001 04:15:32 +0000

Thanks for the heads up, on both this and the whorl list.

----- Original Message -----
From: "Ranjit Bhatnagar" <ranjit at moonmilk.com>
To: <urth at lists1.ba.best.com>
Sent: Wednesday, December 05, 2001 6:43 PM
Subject: (urth) changes coming soon

> will write with more details when I have them.
works
> *More Wolfe info & archive of this list at http://www.urth.net/urth/
ranjit at moonmilk.com
whorl at lists.best.com

---

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Fri, 07 Dec 2001 05:55:21 +0000

Hey, that was ranjit!!

Hello there, ranjit!

Hooray!

=mantis=