Subject: (urth) Wolfe and Wright book delays

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Thu, 07 Feb 2002 07:09:19 +0000

A note concerning the two Liverpool University Press
Wolfe volumes, ATTENDING DAEDALUS by Peter Wright and
SHADOWS OF THE NEW SUN by Wolfe himself: my contact at
LUP says publication dates are not set yet--probably
late 2002 or 2003.

--Nick Gevers.

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

--

---

From: John Barach <jbarach at telusplanet.net>
Date: Thu, 07 Feb 2002 07:21:05 +0000

> LUP says publication dates are not set yet--probably

My apologies if this has already been discussed, but what is Shadows of
the New Sun?  And what is the Wright volume about?

I'm still fairly new to the list and to Wolfe.  In fact, Shadow and Claw
is waiting for me as we speak. 

Curious,

John

--

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Thu, 07 Feb 2002 09:59:46 +0000

collection of Wolfe's essays, apparently edited by
Peter Wright, and ATTENDING DAEDALUS is Wright's own
critical study of Wolfe's work. SHADOWS presumably
includes some of the same material as THE CASTLE OF
THE OTTER/CASTLE OF DAYS; Gene himself is vague about
the new book, so presumably it is Wright's
compilation, Wright's initiative.

--Nick Gevers.

 --- John Barach <jbarach at telusplanet.net> wrote: > >
My apologies if this has already been discussed, but
> what is Shadows of

--

---

From: James Jordan <jbjordan4 at home.com>
Date: Tue, 12 Feb 2002 17:27:29 +0000

At 03:59 AM 2/7/2002, you wrote:
>John: Briefly, SHADOWS OF THE NEW SUN is a new
>Peter Wright,

One would hope that this volume will collect all the short stories that are 
part of the New Sun cycle also. It would be nice to have them all in one place.

Nutria

--