Subject: (urth) The Waif, A Traveler, and Shields of Mars

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Sat, 23 Feb 2002 09:46:30 +0000

Various notes about GW short stories:

I was asked for my comments on "The Waif"--well, this
is what I said in the February LOCUS:

"...Decidedly more weighty is “The Waif” by Gene
Wolfe, that author at his magnificent subtle best, a
tale of superstition and religious repression in a
rustic post-holocaust community. A young boy acquires
a doppelganger from among a transcendent branch of
humanity that might as well be the Fairy Folk; he is
persecuted; and the final intersection of two worlds
is deeply shocking, part of an acute critical take on
faith that is doubly interesting coming from such a
resolutely religious writer."

Wolfe has a new story in the anthology MARS PROBES
(DAW, June, ed Pete Crowther.) Gene's own description:

>     The MARS PROBES story is "Shields of Mars." 
> It's about a human and an 
> alien who have grown up together and are the last
> workers at an air plant in 
> a remote location that is about to be shut down.

And a final point: I've just read a little-known Wolfe
story, "A Traveler in Desert Lands", which appeared in
2000 in a limited edition anthology of stories set in
Clark Ashton Smith's Zothique. It's very good indeed,
a sort of alternate take on the analeptic alzabo
notion fom NEW SUN. A wandering ne'er-do-well enters a
necropolis inhabited by people who are either ghoulish
or ghouls indeed, and becomes ensorcelled. The
conclusion is shocking, very well executed. A
question: does anyone know in what language "Mahes"
might mean "golden lion"? And how it might pair with
the Greek "Endymion"?

--Nick Gevers.

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

--

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Tue, 26 Feb 2002 22:42:38 +0000

> resolutely religious writer."
...

At first I didn't know what you meant by the critical take on faith, but
you're thinking of Bin's trust in Ariael and the townspeople's beliefs
about consorting with the Flying People, right?  (And the teacher's
explanation for why they hate the Flying People was so absurd that I
didn't see how even the kids could believe it.)  A reversal of the Long
and Short Sun books, where respect for superior beings is a good idea,
even if they call themselves gods.  I saw it more as morality: Ariael uses
Bin's best feelings against him.  The way he played on Bin's emotions
reminded of the way Krait played on Horn's, to somewhat different--even
opposite--effect.

Did Ariael have any other purpose than to cause what he caused?  Why would
he want to do that?  Just for fun?

"Bin" is presumably the future version of "Ben", but any takers for it
also being an alteration of Ban Ban Ca-Caliban, to go with Ariael?

Jerry Friedman

__________________________________________________
Do You Yahoo!?
Yahoo! Greetings - Send FREE e-cards for every occasion!
http://greetings.yahoo.com

--