Subject: (urth) The mind boggles

From: Nigel Price <nigel.a.price at virgin.net>
Date: Wed, 27 Feb 2002 00:46:17 +0000

I've been *ever* so self-disciplined and managed to hold myself back from
entering the who-has-the-best-hymns debate (a bit of everything at
Cirencester Baptist Church, from jazz to early music), but Nutria wrote:

>>I wrote Wolfe a decade ago a list of questions,
>>including what kinds of music he likes best...
>>(I didn't bother to ask about rock; I'd read
>>enough Wolfe already). He replied that he favors
>>filk, and that was his hobby music. So, SF all
>>the way when it comes to old Gene!

Peter Wright told me that when he stayed with GW, he discovered that our
favourite author listens to rock music while he exercises on his exercise
bike in the morning and that he, Peter, had been introducing him to the
delights of Iron Maiden, whose music, he maintained, had made a favourable
impression. I just found this all too mind boggling for words. GW is almost
my father's age! (I think the only album of popular music my father owns is
an Emmylou Harris record, but that's just an abberation and he never
actually plays it.)

I was interested in GW's use of the traditional folk song "Flash Company" in
the story of that name, though, and wondered which version he had been
listening to. The lyrics quoted in the story are slightly different from
those I'm familiar with in the version sung by June Tabor. Any ideas,
anyone? (I'm assuming that Iron Maiden have never recorded this particular
ditty.)

Nigel (bass, guitar, mandolin)

--

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Wed, 27 Feb 2002 00:40:02 +0000

----- Original Message -----
From: "Nigel Price" <nigel.a.price at virgin.net>
> anyone? (I'm assuming that Iron Maiden have never recorded this particular

Also known a "The Yellow Handkerchief".

These are the trad words as I hear tell

For once I loved a young girl as I loved my life
And I thought in my heart I would make her my wife.
With her white cotton stockings, and her high ankle shoes
And she wears a yellow handkerchief wherever she goes.

cho:

So take this yellow handkerchief in remembrance of me
And tie it round your neck, my love, in flash companie.
Flash companie, my boys, like a good many more
If it hadn't a been for flash companie I should never a been
 so poor.

For with fiddling and dancing 'twas all my delight
In keeping such company it ruined me quite.
It has ruined me quite, my boys, like a great many more
If it hadn't a been for flash companie I should never a been
 so poor.

cho:

For once I had a color as red as the rose
But now I'm as pale as the lily that grows.
Like a flower in the garden all my color has gone
So you see what I'm coming to from loving that one.

(Note: Supplementary verses reported by Kennedy)
First I loved Thomas and then I loved John
And then I loved William, he's a clever young man
With his white cotton stockings and his low ankle shoes
And he wears a blue jacket wherever he goes.

The rocks shall run to water and the sea shall run dry
If ever I prove false, my love, to the girl that loves I
In the middle of the ocean there shall grow a myrtle tree
If ever I prove false, my love, to the girl that loves me.

Come all you pretty flash girls take warning by me
And never build your nest in the top of any tree
For the leaves they will wither and the roots they will decay
And the beauty of a young girl will soon fade away.

Are they the ones Wolfe uses?

Maybe he is a folkie as well as a filkie?

    hartshorn  (finger in me ear)

--