Subject: (urth) some help?!

From: guytje <guytje at dds.nl>
Date: Sat, 02 Mar 2002 23:19:38 +0000

Hi,

I've just finished reading the New Sun series, and liked it, but not to the extent I thought I would (or should). Must admin that a lot of crucial parts seem to have been lost on me. Sites tell me that I should re-read, and I would, had I the time; I don't.

So, my question is... does anyone have (or know of) a site/page/forum where importand elements of Wolfe's magical world and plot are (briefly) explained, described and/or worked out? I checked out the urth.net discussion, but the threads are so diverse that I seem to loose my head in the finding of info.

Hope someone has a tip.

Thanks,

Guy (netherlands)

--

---

From: Jason Ingram <j_ingram at mac.com>
Date: Sat, 02 Mar 2002 23:39:49 +0000

Guy,
_Lexicon Urthus_ might be helpful; others on the list are more qualified 
than myself to discuss its value for summary/plot exposition.

When I reread the series after a couple of years, I was amazed at the 
"obvious" details I had overlooked the first time around.  Wolfe 
mentions somewhere that good literature rewards repeated reading, which 
seems to stand in tension with his statement about half-stoned readers 
distracted by television.

So, I wouldn't worry about waiting, ruminating, and returning to the 
series when you do have time--which is what it sounds like you're 
planning.

On Saturday, March 2, 2002, at 03:19 PM, guytje wrote:

> Hi,
>  
> I've just finished reading the New Sun series, and liked it, but not to 
> the extent I thought I would (or should). Must admin that a lot of 
> crucial parts seem to have been lost on me. Sites tell me that I should 
> re-read, and I would, had I the time; I don't.
>  
> So, my question is... does anyone have (or know of) a site/page/forum 
> where importand elements of Wolfe's magical world and plot are 
> (briefly) explained, described and/or worked out? I checked out the 
> urth.net discussion, but the threads are so diverse that I seem to 
> loose my head in the finding of info.
>  
> Hope someone has a tip.
>  
> Thanks,
>  
> Guy (netherlands)

--

---

From: guytje <guytje at dds.nl>
Date: Sun, 03 Mar 2002 12:49:34 +0000

Thanks ;)

Good one ('So, I wouldn't worry about waiting')...

Guy

  ----- Original Message ----- 
  From: Jason Ingram 
  To: urth at urth.net 
  Sent: Sunday, March 03, 2002 12:39 AM
  Subject: Re: (urth) some help?!

  Guy, 
  _Lexicon Urthus_ might be helpful; others on the list are more qualified than myself to discuss its value for summary/plot exposition.

  When I reread the series after a couple of years, I was amazed at the "obvious" details I had overlooked the first time around. Wolfe mentions somewhere that good literature rewards repeated reading, which seems to stand in tension with his statement about half-stoned readers distracted by television.

  So, I wouldn't worry about waiting, ruminating, and returning to the series when you do have time--which is what it sounds like you're planning.

    Hi,

     
    Hope someone has a tip.
     
    Thanks,
     
    Guy (netherlands)

--