Subject: (urth) Follow up: I need help

From: Gage Kerrigan <willickers_g at yahoo.com>
Date: Tue, 12 Mar 2002 02:03:16 +0000

Ummmm,
    I fully realize that I'm being impertinent and
impatiant, but...
    Does anyone have evidence of Earth's pollution
other than the poisoning of the water supply?
    Does anyone have information about the history of
Urthian society (and how it got where it was before
New Sun)?
    thnx

«Lord ESN»

=====
G Willickers
    aka
Gage Kerrigan

__________________________________________________
Do You Yahoo!?
Try FREE Yahoo! Mail - the world's greatest free email!
http://mail.yahoo.com/

--

---

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Tue, 12 Mar 2002 14:18:46 +0000

>other than the poisoning of the water supply?

Industrial pollution doesn't seem to play a large part in the Commonwealth.
The  poisoning of the water seems more a result of the city's large
population than any residue of previous ages.

(Pollution plays a more significant role in M. John Harrison's far future,
but not "dying sun" series: Virconium. THE PASTEL CITY is one novel.  IIRC,
there are deserts of metallic rust, pools of corrosive agents, etc.  Which,
in turn, reminds me of Miyazaki's manga/anime film "Nausicaa: Valley of the
Wind," which is very much about pollution lingering into the far future,
changing society and the landscape.)

=mantis=

Sirius Fiction
booklets on Gene Wolfe, John Crowley
Now with UPDATES!
http://www.siriusfiction.com/

--