Subject: (urth) lacerations?

From: Gage Kerrigan <willickers_g at yahoo.com>
Date: Thu, 21 Mar 2002 01:41:48 +0000

> Far from bloody shreds 'twas more a mild laceration
> disputing only your contention that mankind did not
> make it in space at all because the idea is flatly 
> contradicted both in the reported history in TBotNS
> and in the person of Jonas.

   Oh? I said that? Actually...

   Perhaps certain people were so emotionally
disturbed by my claim of "the death of the space
program", which I still believe to be true, that they
did not catch the COMPLETE following idea... "humanity
would leave the planet when Urth no longer supported
life." which, I feel, indicates my knowledge of
space-bound humanity, but only after many years of
procrastination/rationalization. I don't know many
people that would mistake leaving later for not
leaving at all, but hey...

   Is there any evidence in TBotNS of continued
lacerations causing bloody shreds to detach themselves
from the client, or can we just call that common sense
among torturers?

«LORD ESN»

once again, apologies to those of you who were not
involved, most likley as the result of non-selective
reading within my previous post.

=====
G Willickers
    aka
Gage Kerrigan

__________________________________________________
Do You Yahoo!?
Yahoo! Movies - coverage of the 74th Academy Awards®
http://movies.yahoo.com/

--

---

From: matthew.malthouse <matthew.malthouse at guardian.co.uk>
Date: Thu, 21 Mar 2002 11:19:17 +0000

On 21/03/2002 01:41:48 Gage Kerrigan wrote:

>> make it in space at all because the idea is flatly=20

But this isn't consistant with what we read in TBotNS.  Humanity did go
into space - had done so long before - and the planet still supports life.

Matthew

--