Subject: (urth) mantis picks the hits

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Thu, 21 Mar 2002 19:52:49 +0000

Rostrum wrote:
>I'm sorry.  I had the impression that you and some of the other folks on
>the list had read a lot of these stories in magazines or elsewhere and
>might have a favorite to recommend.  I'd hate to go to just pick one at
>random, work hard at tracking it down, only to find it as forgettable
>as...that one online about the new president, the name of which I forget.

Right. Well you've just caught me at a bad time for such a thing: recent
discussion about a story that has bugged me for 20 years ("Hour of Trust"),
and then the rediscovery of a (for me literally forgettable) story ("The
Blue Mouse") that imho makes a very nice pairing with the first story
(slightly raising the value of the second story).

But to what end?  Both are collected; neither is one of my favorites.
Discussion bogs down, ceases . . . which is just as well, since where is
the enthusiasm anyway?

>If you'd read something as wonderful as "Tracking Song" or
>"Forlessen," you wouldn't need to argue about whether to recommend it!

It is too early to say for more recent stories, but stories published
before 1996 have been passed over by Wolfe and his editors many times, so
this would be caveat number one.  Unlikely to find a "Tracking Song" or
"Forlessen" there.

Caveat number two: we argue about everything around here, and something as
subjective as ranking of stories seems likely to draw argument (if anybody
else has read the stories; if, among this subgroup, anybody can raise the
ergs to respond).

Still.

Urth sort:
The Boy Who Hooked the Sun          WT Spring 1988, YBF #2
Empires of Foliage and Flower       CS, Crank! #2
The Old Woman Whose Rolling Pin
    Is the Sun                      CS

These are stories related to Urth.

Bubble sort: up/down.

UP
The Arimapsian Legacy               CS
At the Point of Capricorn           WT Spring 1988
Game in the Pope's Head             Ripper!, YBF #2
Going to the Beach                  Showcase (Elwood)
Houston, 1943                       Tropical Chills (Sullivan)
Lord of the Land                    Lovecraft's Legacy, BNH #2
The Monday Man                      Monochrome: Readercon Anth.
Remembrance to Come                 Orbit 6
The Sailor Who Sailed After the Sun Grails: Quests of the Dawn (Gilliam)
The Seraph from the Sepulcher       Sacred Visions (Greeley)
The Tale of the Four Accused        Arabesques 2 (Shwartz)

DOWN
The Friendship Light                F&SF 10-89
How the Bishop Sailed to Inniskeen  Asimov's 12-89
It's Very Clean                     Generation (Gerrold)
King Under the Mountain             WIF 11/12-70
Loco Parentis                       ADV
Robot's Story                       ADV
Tarzan of the Grapes                F&SF 6-72, MWALB (Farmer)
Try and Kill it                     Asimov's 10-11/96

Bubble sort: UP refined

UP-HIGH
At the Point of Capricorn           WT Spring 1988
Game in the Pope's Head             Ripper!, YBF #2
Remembrance to Come                 Orbit 6
The Sailor Who Sailed After the Sun Grails: Quests of the Dawn (Gilliam)
The Seraph from the Sepulcher       Sacred Visions (Greeley)
The Tale of the Four Accused        Arabesques 2 (Shwartz)

UP-LOW
The Arimapsian Legacy               CS
Going to the Beach                  Showcase (Elwood)
Houston, 1943                       Tropical Chills (Sullivan)
Lord of the Land                    Lovecraft's Legacy, BNH #2
The Monday Man                      Monochrome: Readercon Anth.

Bubble sort: UP-HIGH refined

UP-HIGH-HIGH
Game in the Pope's Head             Ripper!, YBF #2
The Sailor Who Sailed After the Sun Grails: Quests of the Dawn (Gilliam)
The Seraph from the Sepulcher       Sacred Visions (Greeley)

UP-HIGH-LOW
At the Point of Capricorn           WT Spring 1988
Remembrance to Come                 Orbit 6
The Tale of the Four Accused        Arabesques 2 (Shwartz)

=====
"ADV" = Again, Dangerous Visions (Ellison)
"CS" = Cheap Street
"F&SF" = The Magazine of Fantasy & Science Fiction
"MWALB" = Mother Was A Lovely Beast
"WIF" = Worlds of If magazine
"WT" = Weird Tales
"YBF" = Year's Best Fantasy
"YBH" = Year's Best Horror
======

There!  Let the disappointment and quibbling begin!

=mantis=

Sirius Fiction
booklets on Gene Wolfe, John Crowley
Now with UPDATES!
http://www.siriusfiction.com/

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Thu, 21 Mar 2002 20:37:34 +0000

> There!  Let the disappointment and quibbling begin!

Very well.

> Robot's Story                       ADV

Perhaps it's simply because these (along with "With the Lafayette 
Escadrille") were my first Wolfe encounter of the Gene kind, but
I'm rather fond of both of them.

"Robot's Story" is, to be fair, slight and somewhat dated - it 
is very much a product of the '60s, in the way that much of DV 
and A,DV are.

"Loco Parentis" is neither slight nor dated, and is (to my mind)
rather chilling in the way Wolfe does so well. Not _as_ chilling
as, say, FIFTH HEAD, but in the same kind of way.

The only other story on the "uncollected Wolfe" list I believe I
have read, this is slight indeed and quite unmemorable.

--