Subject: (urth) Nacre glosses the hits

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Thu, 21 Mar 2002 22:03:07 +0000

Nacre wrote:

>The Arimapsian Legacy          CS
>
>This is a typo; the title is "The Arimaspian Legacy".
>

Is it?  Dang!  I was just cringing at the Ultan's Library typo (which may
in fact be correct according to your title), so I double-checked against
"Urth Man Extraordinary" (not "Urth Man Extraordinare"!) and they spell it
like I did.  So another typo for Phil Stephensen-Payne to fix up!

>Lord of the Land               Lovecraft's Legacy, BNH #2
>
>There's another typo here--mantis means YBH #2.

No, UME gives it as BEST NEW HORROR 2.  Is that incorrect?  Tell me, tell Phil.

>Slow Children                  CS
>
>The full title is "Slow Children at Play".

Oops.  That one is my fault.

>(Digression:  The chapbooks aren't hard to find--they're
>all available from Cheap Street--but they're expensive,
>averaging over $50 each for pamphlets, and "Empires" is
>only available in (a) very costly editions, again from
>Cheap Street; (b) the practically unavailable _Crank!_
>#2; and (c) the _Best of Crank!_ anthology--easy enough
>to find, and reasonably priced, but it still means buying
>a whole book for a single Wolfe story.  If anyone knows
>of a small publisher who might be interested (mantis?), a
>deal similar to the one that Cholfin must have worked out
>with Cheap Street and Wolfe could perhaps be arranged, by
>which a more affordable volume collecting "Empires" and
>the chapbook stories would be published.)

My understanding is that Bryan Cholfin =bought= the remaining copies of
EF&F as pre-requisite to publishing the "everyman" edition.  (Yeah, I know,
I know: "Think of it as an =investment=.")

That was in, what, 1992?

It seems impossible these days to do any small press Wolfe book.  The
barriers are real, and quite solid.  I have tried, Nick Gevers has tried,
there must be others reading this who have tried.  Such things have been
done in the past by Ziesing,  Nesfa, and United Mythologies, but they
aren't doing them now.  Then again, new small press folk are
self-generating all the time, so it could happen.  As much as I wish it
would, I really, really doubt it.

>I'm very fond of "The Monday Man", which is one of the
>first-person character stories; it's set in the Depres-
>sion, and is about role reversal.

I thought this was the one where the policeman is telling the story and the
role-reversal was between . . . well, I don't want to give it away.  But
while it is set in mundane USA, it has a link to the Presence Chamber of
Urth.  IRRC, and I'm probably mixing it up something horrible.

=mantis=

--

---

From: Mark Millman <millman at heimdallr.dyndns.org>
Date: Thu, 21 Mar 2002 23:15:32 +0000

mantis,

On Thu, 21 Mar 2002, mantis (Michael
Andre-Driussi) wrote:

> No, UME gives it as BEST NEW HORROR 2.  Is that incor-
> rect?  Tell me, tell Phil.

This one's my mistake; since the key at the bottom of the
list has _Year's Best Horror_ and not _Best New Horror_,
I just assumed BNH was a typo.  On checking, _Best New
Horror_ is correct.  Sorry, mantis.

> My understanding is that Bryan Cholfin =bought= the re-
> maining copies of EF&F as pre-requisite to publishing
> the "everyman" edition.  (Yeah, I know, I know: "Think
> of it as an =investment=.")
>
> That was in, what, 1992?

Cheap Street, and their sister business, 20th Century
First Editions, still list copies of _Empire_, so at the
very least, Cholfin's copies made it back into the sec-
ondary market.  The same seems to be the case with _Bib-
liomen_, too.  (The least expensive versions, as far as I
can tell, are the studio samples from Cheap Street--both
titles are $85 a copy in that state.)

> It seems impossible these days to do any small press
> Wolfe book.  The barriers are real, and quite solid.
> I have tried, Nick Gevers has tried, there must be
> others reading this who have tried.  Such things have
> been done in the past by Ziesing, Nesfa, and United
> Mythologies, but they aren't doing them now.  Then
> again, new small press folk are self-generating all the
> time, so it could happen.  As much as I wish it would,
> I really, really doubt it.

I'm interested; what are those barriers?  Please reply
off-line if you think this is beyond the interest of the
rest of the list.

> > first-person character stories;
> > it's set in the Depression, and
> > is about role reversal.
>
> I thought this was the one where the policeman is tell-
> ing the story and the role-reversal was between . . .
> well, I don't want to give it away.  But while it is
> set in mundane USA, it has a link to the Presence Cham-
> ber of Urth.  IRRC, and I'm probably mixing it up some-
> thing horrible.
>
> =mantis=

I don't remember any Urth reference in "The Monday Man",
and I don't think that would have been sporting of Wolfe
to have done.  But we shouldn't get so worked up over it
that we try to string up one another.

Nacre

--

---

From: Adam Stephanides <adamsteph at earthlink.net>
Date: Tue, 26 Mar 2002 03:00:23 +0000

on 3/21/02 10:03 PM, Michael Andre-Driussi at mantis at siriusfiction.com

> would, I really, really doubt it.

At one point there were four or five small presses publishing Lafferty's
as-yet-unpublished works.  Then, at about the same time (early 90s, I think)
they all stopped.  There are still quite a few unpublished novels; hopefully
they'll see the light of day eventually.

--Adam

--