Subject: (urth) Wright's The Golden Age

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Wed, 03 Apr 2002 08:47:24 +0000

Just to repeat an earlier recommendation, which I can
now doubly back up: John C. Wright's THE GOLDEN AGE: A
ROMANCE OF THE FAR FUTURE, just out from Tor, is a
dazzling masterpiece in the Vance/Wolfe vein, with a
lot of subtle touches AND a huge eloquence. First in a
series, but that just guarantees further wonders...

--Nick Gevers.

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

--

---

From: Adam Stephanides <adamsteph at earthlink.net>
Date: Sun, 28 Apr 2002 15:42:37 +0000

> series, but that just guarantees further wonders...

I got around to reading this.  It's a good read, though hardly profound, but
didn't strike me as particularly Wolfean.  If I had to describe it in that
manner, I'd call it a cross between Vance, Iain M. Banks, and perhaps van
Vogt (perhaps, because I've read very little van Vogt, and that long ago).

--Adam

--