Subject: (urth) Article on Wolfe in Washington Post

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Sun, 07 Apr 2002 08:04:46 +0000

My short introduction to Wolfe's Suns metaseries (the
Briah Cycle, I call it), aimed at general readers but
with some analytical content, appears in today's
WASHINGTON POST BOOK WORLD, a special SF issue. The
URL is
http://www.washingtonpost.com/wp-dyn/articles/A62473-2002apr4.html

Some interesting pieces elsewhere in the issue,
including a shorter puff for Wolfe by John Clute.

--Nick Gevers.

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

--

---

From: matthew.malthouse <matthew.malthouse at guardian.co.uk>
Date: Mon, 08 Apr 2002 09:51:46 +0000

>http://www.washingtonpost.com/wp-dyn/articles/A62473-2002apr4.html

Uh, not found. :(

--

---

From: jepenils <jepenils at online.no>
Date: Mon, 08 Apr 2002 10:00:09 +0000

>===== Original Message From matthew.malthouse at guardian.co.uk =====

>>http://www.washingtonpost.com/wp-dyn/articles/A62473-2002apr4.html
www.washingtonpost.com -> Book World -> Master of the Universe

Jens Peter

--