Subject: (urth) Tracking Down the Hits

From: Michael Straight <straight at email.unc.edu>
Date: Thu, 11 Apr 2002 15:47:23 +0000

Thanks to mantis, John Barach (whose bibliography I've cut/pasted from
below) and all the others who helped recommend uncollected Wolfe shorts.

Here's my list of most of the shorts that got recommended by someone, with
a start at trying to order them by how easy they would be to get:

* Game in the Pope's Head
* The Boy Who Hooked the Sun
        The Year's Best Fantasy: Second Annual Collection, ed. Ellen
                Datlow & Terri Windling, St. Martin's, 1989

These two are clear winners: multiple recommendations, two in the same
collection, and I'm pretty sure my library has this book.

* Loco Parentis, Again, Dangerous Visions, ed. Harlan Ellison,
                Doubleday, 1972.  

This anthology is pretty common.  In fact, I thought I'd read it.  Is
"Loco Parentis" about a boy in a treehouse?

* The Tale of the Four Accused, Arabesques 2, ed. Susan Shwartz,
                Avon, 1989
* Pocketsful of Diamonds, Strange Attraction, ed. Edward Kramer, 
		ShadowLands, 2000.  
* Houston, 1943, Tropical Chills, ed. Tim Sullivan, Avon, 1988

Available in the UNC library.

* The Sailor Who Sailed After the Sun                
       The Year's Best Fantasy and Horror: Sixth Annual Collection,
                ed. Ellen Datlow & Terri Windling, St.  Martin's, 1993

I think my public library has this series.

* Remembrance to Come, Orbit 6, 1970.

I think the public library has many of the Orbits too.

* Empires of Foliage and Flower
        The Best of Crank!, ed. Bryan Cholfin, Tor, 1998

Nacre said this would be easy to find.  Or did he just mean, "easier than
tracking down a copy of Crank #3"?

* The Night Chough, The Crow: Shattered Lives & Broken Dreams, ed.
                J. O'Barr & Ed Kramer, Ballantine Del Rey, 1998

I've heard of this book elsewhere, which seems promising.

* Slow Children at Play, Cheap Street: New Castle, VA, 1989 
* At the Point of Capricorn, Cheap Street, 1983
        Weird Tales Spring 1988

These are probably right out, as I can't afford a Cheap Street and I doubt
I can find back issues of Weird Tales.

* Lord of the Land, Lovecraft's Legacy, ed. Robert Weinberg
                & Martin H. Greenberg, Tor, 1990
        Best New Horror 2, ed. Stephen Jones & Ramsey Campbell,
                Robinson, 1991
        The Giant Book of Best New Horror, ed. Stephen Jones &
                Ramsey Campbell, Magpie, 1993
        Cthulhu 2000: A Lovecraftian Anthology, ed. Jim Turner,
                Arkham House, 1995

Any thoughts about which of these might be the easiest to find?
(wait, I see UNC has the first one - yay!)

* The Seraph from the Sepulcher, Sacred Visions, ed. Andrew M. Greeley &
                Michael Cassutt, Tor, 1991 

* The Monday Man, Monochrome: The Readercon Anthology, ed.
                Bryan Cholfin, Broken Mirrors Press, 1990  

Any ideas about these two?  Not available at UNC, but I might try the
public library.

Of course I could probably track any of these down on the web, but I
wasn't thinking of buying a whole anthology for one story.  Unless someone
wants to recommend one or more of these books as worth buying for the
other stories.

-Rostrum

--

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Thu, 11 Apr 2002 16:56:36 +0000

> a start at trying to order them by how easy they would be to get:
...

> "Loco Parentis" about a boy in a treehouse?
...

It's the dialogue between the baby's ape-like father and robot-like
mother.  I like its companion pieces, "Against the Lafayette
Escadrille" and "Robot's Story", considerably better.

Don't forget about interlibrary loan.  They do the tracking down,
and they've never failed me yet.  (I haven't ordered anything as
obscure as _The Best of Crank!_, but they did find me a copy of
Nabokov's _Poems and Problems_, which I think would be at least a
hundred dollars used.)

About Time Dept.: I picked up an interlibrary-loan copy of _The
Fifth Head of Cerberus_ yesterday.  It's enough to make me want to
skip bird-watching this weekend.  Though actually, from the way you
guys are talking about 5HC, getting out in the spring sunshine may
be required!)

Jerry Friedman

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/

--

---

From: Mark Millman <millman at heimdallr.dyndns.org>
Date: Thu, 11 Apr 2002 18:00:13 +0000

Rostrum,

I meant both "easier to find than _Crank!_ #3" and "probably
easy to find at your local bookstore"--at least two near me
have it in stock, though I admit that one is an SF specialty
bookstore (Pandemonium in Cambridge, MA, for those who are
interested--standard disclaimers apply, i.e., that I have no
personal interest in the store's success--but on the other
hand, I would like to see it survive), and the other is a
Barnes & Noble, which you may not want to patronize.  You
might, however, have a look at the book at your local B&N to
see whether you think the entire anthology is worth getting,
and if you like I'll get a copy at Pandemonium and send it
to you.  It's also possible that B&N around here has it be-
cause Broken Mirrors (Bryan Cholfin's house, which he closed
when he got an editorial job in New York--_Crank!_ was his
magazine) was a local publisher, so it may be harder to find
in other parts of the country.

Some further notes, while I'm at it:

"Loco Parentis" is about foster parentage, and is slight, in
my opinion; I preferred "Robot's Story", also in A,DV.  I
think the story about a boy in a treehouse is "Paul's Tree-
house", which has certain affinities with "And When They
Appear" (previously discussed on the list).

I should point out that the Spring 1988 issue of _Weird
Tales_ is a special Gene Wolfe issue, and probably a worth-
while purchase; it contains a revised version of Wolfe's
first sale, "The Dead Man".  I was able to find two copies
on ABE (http://www.abebooks.com), one for ten dollars and
one for six.  My search criteria were:

   Title:  Weird Tales
   Keywords:  1988

One of the used book stores in Cambridge has had (I don't
know whether it's still there) a copy of "Sacred Visions";
if you like, I'll send you that, too.

And again, _Monochrome_ has been fairly easy to find around
here, both used and at B&N, but then Readercon is a local
event and _Monochrome_ was published by Broken Mirrors.  As
general anthologies go, this one is probably worth getting;
in addition to "The Monday Man", it has stories by Ellen
Kushner, James Morrow, and Paul Park, among others; poems by
Thomas Disch; and an introduction by Samuel R. Delaney.  Of
course, I've cited the authors I like, and your mileage may
vary.

I hope this proves helpful.

Nacre

On Thu, 11 Apr 2002, Rostrum (Michael Straight) wrote:

> Thanks to mantis, John Barach (whose bibliography
> I've cut/pasted from below) and all the others who
> helped recommend uncollected Wolfe shorts.
>
> Here's my list of most of the shorts that got recom-
> mended by someone, with a start at trying to order
> them by how easy they would be to get:
>
>         The Year's Best Fantasy: Second Annual Col-
>                 lection, ed. Ellen Datlow & Terri
>                 Windling, St. Martin's, 1989
>
> These two are clear winners: multiple recommenda-
> tions, two in the same collection, and I'm pretty
> sure my library has this book.
>
> * Loco Parentis, Again, Dangerous Visions, ed. Har-
>                 lan Ellison, Doubleday, 1972.
>
> This anthology is pretty common.  In fact, I thought
> I'd read it.  Is "Loco Parentis" about a boy in a
> treehouse?
>
> * The Tale of the Four Accused, Arabesques 2, ed.
>                 Susan Shwartz, Avon, 1989
> * Pocketsful of Diamonds, Strange Attraction, ed.
>               Edward Kramer, ShadowLands, 2000.
>        The Year's Best Fantasy and Horror: Sixth An-
>                 nual Collection, ed. Ellen Datlow &
>                 Terri Windling, St.  Martin's, 1993
>
> Nacre said this would be easy to find.  Or did he
> just mean, "easier than tracking down a copy of
> Crank #3"?
>
> * The Night Chough, The Crow: Shattered Lives & Bro-
>                 ken Dreams, ed. J. O'Barr & Ed Kra-
>                 mer, Ballantine Del Rey, 1998
>
> I've heard of this book elsewhere, which seems prom-
> ising.
>
> These are probably right out, as I can't afford a
> Cheap Street and I doubt I can find back issues of
> Weird Tales.
>
> * Lord of the Land, Lovecraft's Legacy, ed. Robert
>                 Weinberg & Martin H. Greenberg, Tor,
>                 1990
>         Best New Horror 2, ed. Stephen Jones & Ram-
>                 sey Campbell, Robinson, 1991
>         The Giant Book of Best New Horror, ed. Ste-
>                 phen Jones & Ramsey Campbell, Mag-
>                 pie, 1993
>         Cthulhu 2000: A Lovecraftian Anthology, ed.
>                 Jim Turner, Arkham House, 1995
>
> Any thoughts about which of these might be the easi-
> est to find? (wait, I see UNC has the first one -
> yay!)
>
> * The Seraph from the Sepulcher, Sacred Visions, ed.
>                 Andrew M. Greeley & Michael Cassutt,
>                 Tor, 1991
>
> * The Monday Man, Monochrome: The Readercon Antholo-
>                 gy, ed. Bryan Cholfin, Broken Mir-
>                 rors Press, 1990
>
> Any ideas about these two?  Not available at UNC,
> but I might try the public library.
>
> Of course I could probably track any of these down
> on the web, but I wasn't thinking of buying a whole
> anthology for one story.  Unless someone wants to
> recommend one or more of these books as worth buying
> for the other stories.
>
> -Rostrum

--