Subject: (urth) A Price on my Head (was: Wash Post article)

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Thu, 18 Apr 2002 08:25:27 +0000

Nigel Price: Thanks for your kind remarks about my
article. In response to your points:

1) When I referred to Wolfe as a maze builder, yes, I
certainly had “A Solar Labyrinth” (one of Wolfe’s best
stories) in mind, but the labyrinth metaphor is one
with a broad natural application to Wolfe. It simply
fits, specific story or no. Your analysis of Wolfe’s
shifting shadows of significance is elegantly
formulated. That example of the end of LONG SUN is a
good one—when I wrote my “Five Steps Towards Briah”
article back in ’98, the flight from false world to
pleroma seemed very clear, but the bases shifted for
SHORT SUN—somewhat, not invalidating but rather
recontextualising what had gone before.

2) Colons: I’m an inveterate user of colons and
semicolons; I like long, rhetorically balanced
sentences. I think the editors at the Wash Post did a
lot of repunctuating in the article, and the standards
they used were very much theirs.

3) Yes, I’m proposing that 5HC is part of the Briah
Cycle, retrospectively included of course. As I
recently said in response to Kevin Maroney, this is
experimental, something I think should be tested, and
used if found to be sound. I think that the twin
planet parallel requires that my hypothesis be
conceded. Perhaps I should articulate a challenge, to
those who don’t think 5HC is set in Briah: what
actually disqualifies my assumption? Why do you say so
emphatically that 5HC doesn’t fit? 

--Nick Gevers.

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

--

---

From: Michael Straight <straight at email.unc.edu>
Date: Thu, 18 Apr 2002 13:20:21 +0000

On Thu, 18 Apr 2002, [iso-8859-1] Nicholas Gevers wrote:

> fits, specific story or no. 

This just further supports the theseus that "A Solar Labyrinth" is about
reading Wolfe's books.

> Perhaps I should articulate a challenge, to

I'm not sure which way Occam's razor cuts.  Should one assume that an
author's works are all set in the same universe unless there is evidence
otherwise ("Universes should not be multiplied unnecessarily"), or does
the assumption lie in the other direction ("Connections should not be
assumed unnecessarily")?

Would you have assumed the Long Sun books were set in Briah if Wolfe
hadn't made the Pas-Typhon connection?

I'm much more inclined to see a thematic connection (double planets, shape
shifters, colonization, etc.) and I think that's sufficient reason to
argue that 5HC is a companion work to the Sun books.

-Rostrum

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Thu, 18 Apr 2002 13:47:56 +0000

> > those who don't think 5HC is set in Briah: what
> > emphatically that 5HC doesn't fit?
>

OTOH, if Urth is really Old Earth, then Marc's point about no memory at the 
dawn of time and full memory at the end of time hints that the Soldier 
books are also in the same universe!
         Anyway, they're all in Wolfe's universe!

Nutria

--

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Thu, 18 Apr 2002 18:42:20 +0000

Nick Gevers wrote:

----------------------------------------------------------------
This message has been truncated, as it exceeded the maximum size
of 0k as specified by the system administrator.
The sender of this message has been notified of the problem.
----------------------------------------------------------------

--

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Fri, 19 Apr 2002 09:13:58 +0000

(Reposted from yesterday's urth list glitch)

>emphatically that 5HC doesn’t fit?

The SUN books are all set in the far, far future of Earth; 5HC isn't.

-Roy

--