Subject: Former snakes [Was Re: (urth) Re: Tony's Ellis Island]

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Fri, 26 Apr 2002 20:44:11 +0000

--- Tony Ellis <LittleSense at necronomicon.co.uk> wrote:
...

"'We had no names before men came out of the sky,' the Old Wise
> One
> said dreamily. 'We were mostly long, and lived in holes between the
> roots of trees.'"

If you take the OWO seriously, this is good evidence of shape-changing.

Jerry Friedman

__________________________________________________
Do You Yahoo!?
Yahoo! Games - play chess, backgammon, pool and more
http://games.yahoo.com/

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Fri, 26 Apr 2002 20:44:32 +0000

Well, yes, but it's good evidence that the Shadow children were
shapeshifters -- says nothing about the abos.

-----Original Message-----
From: Jerry Friedman [mailto:jerry_friedman at yahoo.com]
Sent: Friday, April 26, 2002 1:44 PM
To: urth at urth.net
Subject: Former snakes [Was Re: (urth) Re: Tony's Ellis Island]

Jerry Friedman

-- 

--