Subject: (urth) "Under hill"

From: Paul Duggan <pduggan at op.net>
Date: Tue, 07 May 2002 21:07:15 +0000

New wolfe story online.

http://www.infinitematrix.net/stories/shorts/under_hill.html

Haven't read it yet

Paul

--

---

From: Mark Millman <millman at heimdallr.dyndns.org>
Date: Wed, 08 May 2002 17:07:45 +0000

Also, the dragon in Ursula LeGuin's Earthsea short
story "The Rule of Names" calls himself Mr. Under-
hill before his disguise is breached.  Before that,
he poses as a somewhat ineffectual wizard.

Mark Millman
(Nacre)

On Tue, 7 May 2002, Josh Geller wrote:

> On Tue, 7 May 2002, Matthew Davis wrote:
>
> > [D]oes the title allude
> > to anything?  One of the
> > hobbits went under the
> > false name "Mr Underhill"
> > but nothing else leaps to
> > mind.
>
> 'Under Hill' is an old. old euphemism
> for what's often called 'Faerie'
> ('faerie' is also a euphemism; this is
> the land of the Dead we are talking
> about (see my post with the subject
> 'Mound Dwellers')).
>
> The main fairy in John Crowley's
> "Little, Big" is called Mrs. Underhill.

--