Subject: (urth) Re: Lafferty statues

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Tue, 07 May 2002 22:14:51 +0000

I have been cudgelling my mind.   Possibly APOCALYPSES, yes.    Possibly one
of the Epiktistes stories.

Knowing RAL he would have had a whole production-line going, Irish Blarny to
the nth

(may he rest in peace)

        hartshorn

----- Original Message -----
Sent: Tuesday, May 07, 2002 11:11 PM

> >
> >A Lafferty story?????
> >
>
> Intriguing notion! I haven't read much Lafferty, he exists in one of my
> blindspots, but it is possible.  APOCALYPSES, perhaps?

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Wed, 08 May 2002 15:27:34 +0000

Hartshorn a ecrit:

> I have been cudgelling my mind.   Possibly APOCALYPSES, yes.    

Definitely not APOCALYPSES, no, despite it containing absolutely the
most wonderful counterfeit ever written about.  I've reread APOC. too 
recently, I'd of remembered it and associated it with the story in PEACE.

> Knowing RAL he would have had a whole production-line going,
> Irish Blarny to the nth
>
> (may he rest in peace)

Amen and amen.

--