Subject: Re: (urth) PEACE -- 1st Novel

From: Darryl Swett <edorian at hotmail.com>
Date: Thu, 09 May 2002 18:10:31 +0000

>cover art
>Date: Thu, 9 May 2002 12:42:08 -0400 (EDT)
>
>Speaking of errors, there's quite a one on the rear
>jacket flap of the 1975 Harper & Row hardcover edition
>of _Peace_:  it says that _Peace_ is Wolfe's first
>novel.

I have read that blurb in several places, and I assumed it to be true.
It is not, then?

-Darryl

_________________________________________________________________
Join the world’s largest e-mail service with MSN Hotmail. 
http://www.hotmail.com

--

---

From: Mark Millman <millman at heimdallr.dyndns.org>
Date: Thu, 09 May 2002 18:33:03 +0000

Darryl,

No, it's not true.  _Operation ARES_, for which
Christopher Culver is looking (it's because of
his message that we're discussing this), is
Wolfe's first published novel; Berkley did so
in 1970, releasing it as a paperback original.
_Peace_ is from 1975.  _The Fifth Head of Cer-
berus_ is older as well, since it was published
by Scribner's in 1972, though not everyone may
wish to consider it a novel.

What I don't know, of course, is whether Mr.
Wolfe started _Peace_ first, and then left it
in a drawer for several years before taking it
up once again.  Certainly the book we have is
much more accomplished than _Operation ARES_,
and clearly the product of a more mature writer
--if what I've suggested above is the case,
there must have been very extensive rewriting.

Mark Millman
(Nacre)

On Thu, 9 May 2002, Darryl Swett wrote:

> > [On Thursday 9 May 2002
> > at 12:42:08 I'd written:]
> >
> > jacket flap of the 1975
> > Harper & Row hardcover edi-
> > tion of _Peace_:  it says
> > that _Peace_ is Wolfe's
> > first novel.
>

--