Subject: (urth) finding LETTERS HOME

From: David DiGiacomo <david at slack.com>
Date: Fri, 10 May 2002 17:07:02 +0000

OPERATION ARES and the Kai Lung books seem to be readily available (my
favorite search site is http://www.addall.com/used), but how about LETTERS
HOME?  Is it available anywhere at a reader's, rather than collector's,
price?  And would any reader care to describe the contents?

Thanks...

--

---

From: Mark Millman <millman at heimdallr.dyndns.org>
Date: Fri, 10 May 2002 20:49:57 +0000

Mr. DiGiacomo,

_Letters Home_ is a collection of "all the letters,
and fragments of letters, that survive from" Wolfe's
service in Korea.  He also says in his introduction
that "[m]ost readers of my novels will find little
of interest in these letters," but that he thinks
they ought to be preserved.

I've taken him at his word, and haven't gotten
around to reading it.  I'm afraid I also don't have
any information on its availability or price.

Mark Millman
(Nacre)

On Fri, 10 May 2002, David DiGiacomo wrote:

> OPERATION ARES and the Kai Lung books seem
> to be readily available (my favorite search
> site is  http://www.addall.com/used), but
> how about LETTERS HOME?  Is it available
> anywhere at a reader's, rather than col-
> lector's, price?  And would any reader care
> to describe the contents?
>
> Thanks...

--