Subject: (urth) Do You Know the Way to ConJose?

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Fri, 24 May 2002 17:48:03 +0000

WorldCon 2002, in San Jose' California.  August 29 to September 2.

Gene Wolfe intends to be there.  I just sent in my check, so I'll be there.
Anybody else around here planning on going? We could try to have a
clubhouse meeting, somehow.

=mantis=

Sirius Fiction
booklets on Gene Wolfe, John Crowley
31 copies of "Snake's-hands" until OP!
http://www.siriusfiction.com/

--

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Sat, 01 Jun 2002 19:13:19 +0000

Have a good time: there is no chance of my being there, much as I'd like to
be.

----- Original Message -----
From: "Michael Andre-Driussi" <mantis at siriusfiction.com>
To: <urth at urth.net>
Sent: Friday, May 24, 2002 6:48 PM
Subject: (urth) Do You Know the Way to ConJose?

--