Subject: (urth) case cephalothorax/URTH

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Mon, 27 May 2002 14:25:15 +0000

Cephalothorax wrote:
>That as _Urth_ for me. I was annoyed and confused when
>I first read it. It just seemed to be a bunch more
>stuff tacked onto the end of TBOTLS. After reading
>this list for awhile, and then re-reading TBOTLS and
>Urth, I'm stunned and embarrassed that I missed so
>much.
>
>Hmm... add _Free_Live_Free_, which I still have
>reservations about, but appreciate a lot more after
>reading this list and then rereading.
>
>Both of these revisions occured... oh jeez, could it
>have been six years ago? Has this list really been
>around that long? Jumpin' Jiminy.

Thank you for giving us this example.

It seems that you disliked URTH on first read because it seemed jumbled,
pointless, and/or it did not add anything to your reading of TBOTNS.  (This
puts you in with a recognizable group of people who liked TBOTNS but
disliked URTH.) But then after being exposed to the coffeehouse of ideas
around here, you re-read URTH. You were surprised at confronting your first
reading, yes, but did you/do you actually =like= the book now?  Did you
change from disliking it to liking it?  Or is it more that you still
dislike it but respect it now?

Probably there were several little things, but if you can, please tell what
was the single most revelatory idea from the list that changed your view?

=mantis=

SIRIUS FICTION
booklets on Gene Wolfe, John Crowley
Lexicon Urthus out of print!
http://www.siriusfiction.com/

--

---

From: Alice K. Turner <aturner6 at nyc.rr.com>
Date: Tue, 28 May 2002 01:19:11 +0000

----- Original Message -----
From: "Michael Andre-Driussi" <mantis at siriusfiction.com>

> was the single most revelatory idea from the list that changed your view?

I would like to know this too. I am among the minority who found URTH
absolutely necessary, and who have never been able to understand the
hostility of the majority--the ones who want to segregate it from the trio.

-alga

--