Subject: (urth) Theanthropos = Conciliator?

From: Adam Stephanides <adamsteph at earthlink.net>
Date: Tue, 11 Jun 2002 14:01:14 +0000

on 6/10/02 4:02 PM, James Jordan at jbjordan4 at cox.net wrote:

> the aforementioned Theoanthropos, the
> original Conciliator of which Severian is an application

Do we know that the Theanthropos is the "original Conciliator"?  It's been a
long time since I read the books, but my impression had always been that
Severian was the one and only Conciliator.

--Adam

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Tue, 11 Jun 2002 14:46:58 +0000

>Severian was the one and only Conciliator.

I was just going by the obvious reference to Christ, who reconciles 
humanity to God, and thus is the original conciliator.

Nutria

--