Subject: (urth) new Wolfe story?

From: Russell Wodell <hse at telus.net>
Date: Thu, 13 Jun 2002 20:14:57 +0000

I notice that the new DAW anthology _Mars Probes_ by Peter Crowther
includes "Shields of Mars" by Gene Wolfe. Has anyone seen this?

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.370 / Virus Database: 205 - Release Date: 6/5/2002

--

---

From: Mark Millman <millman at heimdallr.dyndns.org>
Date: Sun, 16 Jun 2002 19:34:18 +0000

Yes, I've seen it and like it.  It struck me as more
of a vignette than a short story, despite its eleven-
page length, and as pretty straightforward, even
simple.  Regrettably, I'm having trouble coming up
with other stories that give me a similar impression.

Mark Millman
(Nacre)

On Thu, 13 Jun 2002, Russell Wodell wrote:

> I notice that the new DAW anthology _Mars
> Probes_ by Peter Crowther includes "Shields
> of Mars" by Gene Wolfe. Has anyone seen this?

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Sun, 16 Jun 2002 20:19:16 +0000

Where can I find the Wolfe story 'Inside The Bishop's Head'?

J.

___

--