Subject: (urth) Urth List Active?

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Sun, 30 Jun 2002 10:23:09 +0000

I haven't received any mail from the urth list for a while, and wonder if
it is still active.

J.

--

---

From: Steve Strickland <sstrickland at satx.rr.com>
Date: Sun, 30 Jun 2002 12:14:08 +0000

Funny, yesterday I was wondering the same thing.

----- Original Message ----- 
From: "Josh Geller" <dclxvi at dclxvi.best.vwh.net>
To: <urth at urth.net>
Sent: Sunday, June 30, 2002 5:23 AM
Subject: (urth) Urth List Active?

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Sun, 30 Jun 2002 12:29:16 +0000

Now we no longer wonder.

Huzzah!

J.

___

--

---

From: Phoebe Davis <meezer_gal at yahoo.com>
Date: Sun, 30 Jun 2002 19:26:19 +0000

Glad to know you all are still out there - it truly seems to be feast or famine
sometimes.

Phoebe

> > > I haven't received any mail from the urth list for a while, and wonder if

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

--