Subject: (urth) New Online PEACE essay by Robert Borski

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Mon, 29 Jul 2002 01:47:59 +0000

I am pleased to announce the immediate availability of . . .

"The Devil His Due" by Robert Borski, at
http://www.siriusfiction.com/PaxBorskii.html

Come see!  Come see!

=mantis=

Sirius Fiction
booklets on Gene Wolfe, John Crowley
29 copies of "Snake's-hands" until OP!
http://www.siriusfiction.com/

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Mon, 29 Jul 2002 15:59:30 +0000

>http://www.siriusfiction.com/PaxBorskii.html

Cool! If you want to stack something else on top of it all, maybe Julius 
also alludes Julian the Apostate?
         I've always taken *Peace* to be about purgatory, a man (ghost in 
purgatory) reviewing the memory-house of his life and coming to grips with 
it, on his way to peace. I take it that you are saying Weer is trapped in 
the house of his life, doomed to review it forever, cycling through it but 
never completing it. I think of Marley's "These are the chains I forged in 
life." Compelling evidence.
         But what about the title of the novel? That was what has made me 
think of purgatory as the overarching concept. Is there any reason to 
believe that something like the prayers of Margaret for Weer might factor 
into a more positive destiny for Weer?

Nutria

Nutria

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Tue, 30 Jul 2002 15:52:02 +0000

Cool ... One thing, though ... Robert, you refer to Doris as
"almost certainly" the daughter of Den Weer and Sherry Gold.
Perhaps I've missed (or simply forgotten) something in the 
past coinscriptions on PEACE, but ... how does this, which 
seems to-me-here-now highly conjectural, reach the point of
almost certainty?

The "D'Or" connection is not in and of itself sufficient for 
such a strong claim, and may be weak: "Doris" comes from 
Greek and means "gift," a point which would not escape Gene 
"Onomastics B Me" Wolfe. (A gift from or to whom is another 
question entirely.)

It is also, if I understand rightly, the name of a 
daughter of Oceanus in Greek myth, which might actually 
suggest another, mercantile, parentage...

Now as the river dissolves in the sea,
so Neptune has found another soul

--