Subject: Re: (urth) Thais

From: Jennifer Van Goethem <screeminwillie at yahoo.com>
Date: Mon, 29 Jul 2002 18:20:51 +0000

In Anatole France's "Thais" upon which the opera of
the same name is based are found some interesting
tidbits about our mystery girl.

Thais is an actress.
She is the daughter of innkeepers.
The inn is frequented by sailors.
Her only childhood friend, father figure and spiritual
guide, a Nubian slave, was tortured/crucified for a
crime he didn't commit.
She is deeply afraid of growing old and losing her
beauty.

The historical or biblical accuracy of this rendition
is certainly questionable, but I wouldn't put it past
Wolfe to have read novel, or be a fan of the opera.

J

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Mon, 29 Jul 2002 18:41:51 +0000

> Wolfe to have read novel, or be a fan of the opera.

... particularly since Anatole France was, if I am not mistaken,
a member of the extended "set" to which one of Wolfe's acknowledged 
... heroes? Models? ... whatever ... , G.K. Chesterton also belonged
...

--

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Sun, 28 Jul 2002 22:05:53 +0000

----- Original Message -----
From: "Dan'l Danehy-Oakes" <ddanehy at siebel.com>
> ... heroes? Models? ... whatever ... , G.K. Chesterton also belonged

I am almost certain this is not the case.   I am very familiar with
Chesterton's work and life, and while you are of course right that he is a
model for Wolfe: but he was not AFAIK aquainted with Anatole France

    hartshorn

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Mon, 29 Jul 2002 23:26:49 +0000

> Chesterton's work and life, and while you are of course right 
> that he is a model for Wolfe: but he was not AFAIK aquainted with
> Anatole France

I could well be wrong (twice in one day...) -- I've always associated 
France with the whole extended group that included Belloc, Chesterton, 
etc., but I can't for the life of me think how I got that impression.

--