Subject: (urth) annoying silliness

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Wed, 31 Jul 2002 23:51:30 +0000

Hartshorn quoted blattid and wrote:
>> As for granting Orwell primacy in this matter, well, that's
>> pretty silly.
>
>Oh, pish-tosh.

Indeed.

We were drawn (or "suckered") into discussing Orwell because blattid
expressed incomprehension as to why =anyone= would link Orwell to Ascian
Correct Thought.

Was blattid unaware of the Newspeak notion (a top-down language reform that
attempts to shape a new national character by design rather than the
natural accident that has produced for example the stereo-typical
Frenchman, Spaniard, German, Italian, etc.)?  No, not at all -- so he is
not strangely ignorant of Orwell (a relief, in a sense).

Was blattid aware that Mao's little red book had not historically been used
across an entire culture the way that it had been used, anecdotally, by a
couple of Berkeleyites in the 70s?  Yes, he was aware (a relief, in a
sense).

Blattid has presented an inscrutable position, and seems to relish it that
way.

No matter: blattid was the one who asked for explanation; between us,
hartshorn and I have presented the case.  Case closed.

=mantis=

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Thu, 01 Aug 2002 00:14:37 +0000

Sigh.

Okay, let me clarify things here ...

I believe my original statement was:

> I was quite certain, reading the utterances of Loyal
> to the Group of Seventeen, that Wolfe was pointing his
> barb at Maoism and the "Little-read Book." Others, I
> have learned on this list, have been equally certain
> that Wolfe is satirizing Orwell's "Newspeak," which I
> find simply implausible.

Okay, that was way too strong ... I think I had better
have said that I find it implausible that "Newspeak" was
the primary target of the satire.

I frankly feel that the insistence that it _is_, is an
example of the parochialism of the SF community; there
is (imho) extremely powerful evidence, both biographical 
and stylistic, for Maoist-style Communism as the primary
target. 

I would also dispute one point of facticity in Mantis'
latest post on this subject:

> Was blattid aware that Mao's little red book had not 
> historically been used across an entire culture the way
> that it had been used, anecdotally, by a couple of
> Berkeleyites in the 70s?  Yes, he was aware (a relief, 
> in a sense).

I said no such thing, nor am I convinced by any means that
you are correct here. It is my understanding that a major
aspect of Chinese Communist culture of the later Mao years,
and probably through the next few years after his death, 
_was_ the frequent quoting of Mao. I am unwilling to do the
research to "prove" this right now, but will stick to my
guns on the point unless and until strong counterevidence
is posed; I admit this is stubbornness on my part, but it's
stubbornness based on my memory of the period.

--

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Wed, 31 Jul 2002 00:02:56 +0000

----- Original Message ----- 
From: "Dan'l Danehy-Oakes" <ddanehy at siebel.com>

Annoying?  Never!!!    "pish-tosh" does not indicate annoyance!!

--