Subject: (urth) Siriously Out of Print

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Tue, 06 Aug 2002 11:30:53 +0000

Mr. Andre-Driussi,

Do you have any advice on where I could obtain copies
of "Vance Space" and the "Quick and Dirty Guide" to
Long Sun? I am very interested in tracking these items
down.

Further, would it be at all possible to order digital
versions of these via Sirius? I assume they are "on
disk" somewhere.

Thanks in advance for any help,
Craig Brewer

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

--

---

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Fri, 09 Aug 2002 18:32:00 +0000

>Long Sun? I am very interested in tracking these items

Tricky.  "Vance Space" might show up if you used all the different used
book search engines (there were a few dealers who bought quantities, iirc).
"Q&D," wow, unlikely (no sales to dealers), but then again it could happen
(an owner decides to auction it on eBay or something).

>versions of these via Sirius? I assume they are "on

No digital versions yet, nor any plans for that.  I would announce it.

=mantis=

--