Subject: (urth) Silk/Malrubius

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Thu, 15 Aug 2002 17:43:23 +0000

I've finally finished reading through the archives,
and I'm left with a question (which I hope I just
haven't overlooked).

In an interview, GW mentions a possible connection
between Silk and Master Malrubius (I can't locate the
interview at the moment). I was wondering if anyone
else had determined how/why this connection would be
made. Why, for example, would an aquastor (as I recall
Malrubius is) Silk be used to communicate with
Severian? I find it an intriguing connection between
the books, but I'm having trouble understanding what
purpose it would serve.

Craig

__________________________________________________
Do You Yahoo!?
HotJobs - Search Thousands of New Jobs
http://www.hotjobs.com

--

---

From: Christopher Culver <christopher_culver at yahoo.com>
Date: Fri, 16 Aug 2002 05:29:53 +0000

Craig wrote: 
> Severian?

I assume that Severian's incidental visions of Malrubius were actually
of Silk, but the machine which saves Severian from the Ascians chose to
create an aquastor of Malrubius because Sev's visions of
Malrubius-really-Silk had made such an impression on him.

Christopher Culver

--