Subject: (urth) Coldhouse Den-die

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Mon, 26 Aug 2002 17:59:19 +0000

Blattid, regarding the coldhouse prank death, wrote:
>(Is this another candidate for when Den "really" died?)

Well, er, yes and no.

If Weer is lying about his age at the time (invalidating the big anchor for
the current operating timeline), then the coldhouse death could be his own,
just as he might be a dead boy next to his chemistry set.

(And he would lie about his age ostensibly to distance himself from the
prank if he was the perpetrator, too.  In addition to lying about his age
to avoid facing the fact that he himself died there.)

But if Weer is not lying about his age, and the victim's details are true,
then no, the death cannot be Weer's.

=mantis=

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Mon, 26 Aug 2002 18:23:21 +0000

> If Weer is lying about his age at the time (invalidating the 
> big anchor for the current operating timeline), then the
> coldhouse death could be his own, just as he might be a
> dead boy next to his chemistry set.

Which was in fact my point ... This is just a goof, really, but 
it's a stfnal idea that I've played with many time and never 
come up with a good storyline for ... I've often had the idea 
of, well, if you can have multiple-sheaf futures, why not multiple-
sheaf pasts? And then what if Alden, the Reasonably Friendly Ghost, 
actually has lived multiple versions of his life and died at 
several different points along the timeline ... — It would 
certainly clear up (by making irrelevant) many of the 
inconsistencies in the storyline(s). So he died of a stroke, and
he died playing with his chemistry set, and he died in the 
coldhouse prank ... Just a goof, as I said.

But I'm dead serious about the coldhouse == the barn.

--