Subject: (urth) Conventional accountability

From: Nigel Price <nigel.a.price at virgin.net>
Date: Sun, 08 Sep 2002 11:28:30 +0000

Josh asked about Mantis' account of his meeting with the Wolfes at the
recent WorldCon:

>>I have not seen this.
>>Was it sent to the list?

It was. The message was entitled...

>>Subject: (urth) Gene Wolfe at WorldCon (a report)

...and it was sent Fri, 6 Sep 2002 16:45:50 -0700

Nigel

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Sun, 08 Sep 2002 15:03:31 +0000

Yes, I must have somehow deleted it without reading it.

Someone was very kind and sent me a copy.

Sorry for the trouble.

J.

___

--