Subject: (urth) Next Wolfe collection: Table of Contents

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Wed, 25 Sep 2002 14:31:42 +0000

>From Gene: the provisional contents list for his sixth
major collection, WRAITHS, WAIFS, AND WOLVES, likely
to appear from Tor in Spring 2004. Emphasis is on
fantasy and horror...

The Tree Is My Hat
The Old Woman Whose Rolling Pin is the Sun
The Friendship Light
Slow Children at Play
Under Hill
The Monday Man
The Waif
The Legend of Xi Cygnus
The Sailor Who Sailed After the Sun
How the Bishop Sailed to Inniskeen
Houston, 1943
A Fish Story
Wolfer
The Eleventh City
The Night Chough
The Wrapper
A Traveler in Desert Lands
The Walking Sticks
Queen
Pocketsful of Diamonds
Copperhead
The Lost Pilgrim

That last story is an 11,000-worder due to appear
first in a Harry Turtledove anthology, FIRST HEROES,
in December 2003.

--Nick Gevers.

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

--

---

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Wed, 25 Sep 2002 17:06:03 +0000

Thanks to Nick for posting the toc for WW&W.

Argh!  Still no sign of "Talk of Mandrakes"!!  This is the "phantom title"
which, according to Gene Wolfe, is not unwritten (he wrote it), nor unsold
(he sold it to "Strange Plasma," iirc), but only unpublished.

=mantis=

--